...

View Full Version : Website Problem!!!



warwick
11-03-2009, 12:16 PM
Please can someone help with this..

The following website has a problem in the below page:
http://www.casino-vision.co.uk/stud-poker.htm

The 'Stud Poker' page, won't show the image in the body.
Plus once you access the Stud page, no other links will work when they are clicked.

Every other page seems to be working fine, plus ive tried editing another page and saving as etc but nothing seems to work.

Any suggestions will be much appreciated.
Thanks
Dan

warwick
11-03-2009, 12:19 PM
ps.

you may want to start here:
http://www.casino-vision.co.uk/the-games.htm

then click through to the stud page.

thanks

tomws
11-03-2009, 02:53 PM
Not sure what the source of the problem is, but I get several "406 Not Acceptable" errors - all for the images:

Not Acceptable

An appropriate representation of the requested resource /body-poker.jpg could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Excavator
11-03-2009, 04:18 PM
Hello warwick,
When I goto the stud poker page and click on About Us link at the top it puts http://www.casino-vision.co.uk/about-us.htm in the address bar but doesn't go there. If I go up to my address bar and click on the arrow to load that url, it goes there.

Hmm, you must be working on it. It's all different now.

warwick
11-03-2009, 06:56 PM
Thanks for the response guys.

Excavator,
Yes, thats the same problem i get, but i just cannot work out why it does it..

Could it be a problem with the server?

thanks



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum