...

View Full Version : Need some help setting up some frames



jhightman
04-06-2003, 12:55 AM
ok so im settnig up this site and decided to use a frame at the top. well id like to put some on the side with some background graphics to encapsule the site.. but im running into some problems.. maybe i've just been sitting here too long lol can anyone shed some light?

I have an upper frame and a lower frame..

i want to put 2 on the sides.. and i managed to do that.. .but i get this horrible gaping white space between the right side and the content? but only when it expands

i guess whatim really looking for is to "lock" everything with no scrolling?

any help would be great

Here is the site (http://www.thozeguyz.com/dd/indextest.htm)

webmarkart
04-06-2003, 08:23 AM
I dont see any scrollbars... I'm using a 1024x768 screen resolution. The white space seems to because you programmed it for a set size rather than by percent.

I'm confused by why you have 3 framesets?

this is what I would use where the index_content.htm page is a 100% width, not 800 pixels...



<FRAMESET COLS="80,*,80">
<FRAME NAME="leftFrame" SRC="leftframe.htm" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="no" FRAMEBORDER="0" NORESIZE>
<FRAMESET ROWS="161,*">
<FRAME NAME="navFrame" SRC="navigation.htm" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="no" FRAMEBORDER="0" NORESIZE>
<FRAME NAME="contentFrame" SRC="index_content.htm" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="auto" FRAMEBORDER="0" NORESIZE>
</FRAMESET>
<FRAME NAME="rightFrame" SRC="rightframe.htm" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="no" FRAMEBORDER="0" NORESIZE>
</FRAMESET>



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum