View Full Version : Mootools Question

09-19-2009, 02:01 AM
Ugh i am so mad. I had all of my scripts working and now they arent. I upgraded to a newer version of mootools and now none of my scripts work. Does anyone know why? Is there some way that you have to install mootools, or are there multiple files needed to use it. Some one else had done the mootools work for me. Thank you

P.s i looked online and on google and cant seem to find a solution that works.

10-05-2009, 09:29 PM
If you were using version 1.1 it's completely incompatible with 1.2.