...

View Full Version : SWF not showing in IE



alex_85
08-14-2009, 06:11 AM
Ok so my swf file originally was working in Firefox and not IE but now not working in either. AND my PNG logo wont even show in IE. whats going on?

http://www.alexmcmahondesigns.com/gg/index.html

_Aerospace_Eng_
08-14-2009, 07:33 AM
Your swf files aren't uploaded to your server. They should be in the resources folder. As to the png logo. That logo is massive in filesize and dimensions. Attached is a smaller one that might show.

alex_85
08-14-2009, 08:46 AM
but they are uploaded? ive uploaded them so many times. i can see them in the www folder...? im not uploading my resources folder cos the swf and logo file are in images.. and they show up when i do this http://www.alexmcmahondesigns.com/gg/images/menu.swf

and your right i should make it smaller. i will once i get this sorted

_Aerospace_Eng_
08-14-2009, 09:16 AM
but they are uploaded? ive uploaded them so many times. i can see them in the www folder...? im not uploading my resources folder cos the swf and logo file are in images.. and they show up when i do this http://www.alexmcmahondesigns.com/gg/images/menu.swf

and your right i should make it smaller. i will once i get this sorted

According to your Object HTML its looking for the swf files in the resources folder not the images folder.

alex_85
08-15-2009, 01:21 AM
i did that and still didn't work :s

_Aerospace_Eng_
08-15-2009, 08:09 AM
No you didn't. I see this in one of your objects.

<param name="movie" value="resources/menu.swf" />
and this in the other one

<param name="movie" value="resources/about.swf" />
Its the same issue with the data="" parts. It is looking for the files in the RESOURCES folder NOT the images folder. Look carefully at your code and understand what I'm telling you. IT IS the solution to the problem you are having.

cyclops89
08-19-2009, 09:10 PM
copy the actual swf in desktop or in same folder where your site resides.......
it will work..

Deacon Frost
08-20-2009, 04:21 PM
http://www.alexmcmahondesigns.com/gg/resources



Not Found

The requested URL /gg/resources was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 mod_perl/2.0.4 Perl/v5.8.8 Server at www.alexmcmahondesigns.com Port 80


Can't load something that doesn't exist ;).

Also, quick Q... What's the latest version of adobe flash player o.O? This is telling me to upgrade, but I coulda swore 10 was the latest >.<.

alex_85
08-24-2009, 12:01 PM
ok well all works in Firefox. still no IE grr!!

new url: www.greenergraphics.com.au

_Aerospace_Eng_
08-24-2009, 01:59 PM
Thats partially your fault. Change this

<style type="text/css">
<!--

#menu {
position:absolute;
left:360px;
top:20px;
width:792px;
height:55px;
z-index:1;
}
#body {
position:absolute;
left:21px;
top:138px;
width:955px;
height:600px;
z-index:2;
}
</style>

to this

<style type="text/css">
#menu {
position:absolute;
left:360px;
top:20px;
width:792px;
height:55px;
z-index:1;
}
#body {
position:absolute;
left:21px;
top:138px;
width:955px;
height:600px;
z-index:2;
}
</style>



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum