...

View Full Version : List being split up



Jacobb123
05-22-2009, 04:14 AM
I have a list that I am working with in joomla and I cannot seem to figure out why it's being split up.


here is my code



<div id="top_menu">

<div class="moduletable_top">


<ul class="menu_top">


<li id="current" class="active item53"><a href="http://wetitomedia.com/"><span> Home </span></a></li>
<li class="parent item28"><a href="/index.php?option=com_content&amp;view=article&amp;id=57&amp;Itemid=28"><span>eCommerce</span></a></li>
<li class="item29"><a href="/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=29"><span> Services </span></a></li>
<li class="item54"><a href="/index.php?option=com_content&amp;view=article&amp;id=55&amp;Itemid=54"><span> Design </span></a></li>
<li class="item55"><a href="/index.php?option=com_content&amp;view=article&amp;id=51&amp;Itemid=55"><span> Marketing </span></a></li>
<li class="item56"><a href="/index.php?option=com_content&amp;view=article&amp;id=54&amp;Itemid=56"><span> Company </span></a></li>
<li class="item30"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=30"><span>Contact Us</span></a></li>

</ul>


</div>

</div>

</div>


here is my css I am using


.menu_top {
display:block;
border:medium solid #000000;

}

.menu_top li{




}

/* active menu item */

.menu_top LI#current {

background-image:url(../images/tab1.jpg);
background-repeat:no-repeat;


}

.menu_top LI#current a{
color:#6699ff;

}

.menu_top li a
{
text-align:center;
text-decoration: none;
color:#000000;
font-weight:normal;
text-decoration:none;
font-family:Verdana, Arial, Helvetica, sans-serif;
font-size:15px;
}



.menu_ecomerce{

list-style:none;
position:relative;

top:20px;
margin--bottom:20px;

}




.menu_ecomerce li {

display:inline;
padding:5px 10px;


}

.menu_ecomerce li a{

color:#6699ff;
font-weight:normal;
text-decoration:none;
font-family:Verdana, Arial, Helvetica, sans-serif;
font-size:15px;
}



The site in question is wetitomedia.com. If someone could please give me a clue as to why it's splitting up like it is I would really appreciate it

Jacobb123
05-22-2009, 05:08 AM
nevermind.....I fixed it....it was a problem with the parent class positioning.

sea4me
05-22-2009, 06:52 AM
edit ur post to say resolved as prefix...



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum