View Full Version : Probelms with my code and etc.

05-11-2009, 01:17 AM
Everytime I type in my url it comes up with a 404 or 403 but I have an index file. Any idea on whats wrong?

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<link rel="shortcut icon" href="/favicon-1.ico">
<title>Stylish Knockouts!</title>
<meta http-equiv="Content-Type" content="text/html" charset=iso-8859-1">
<link rel="stylesheet" type="text/css" href="Knockout.css" />
<div id="container">

<div id="header">

<ul id="nav">
<li><a href="index.htm">Home</a></li>
<li><a href="SKODesignsAbout.htm">About Us</a></li>
<li><a href="SKODesignsContact.htm">Contact</a></li>
<li><a href="SKODesignsAdvertise.htm">Advertise</a></li>
<li><a href="SKODesignsBasic.htm">Basic</a></li>
<li><a href="SKODesignsPremium.htm">Premium</a></li>
<li><a href="SKODesignsRedesign.htm">SKO REDESIGN!</a></li>

<div id="content">

<div id="footer">
<p style="text-align: center;">&copy www.SKODesigns.com All Rights Reserved</p>


Disregard my ul list.

05-11-2009, 04:42 AM
you must either be storing your index file in the wrong directory or, you have set the home page to be (eg) Index where the url is looking for index. (case sensitive). Or possibly, you have a file extension such as .htm, html,shtml,php and your server has the setting in its config to look only for one - and one which is not the same as your actual file extension.

In the absense of a link I can't help any more.

guessed at your url and found a site. when clicking home in your menu, it looks for an index.htm.htm file but it does find it.