...

View Full Version : Problem with wamp sever



swethak
04-22-2009, 08:11 AM
Hi,


i installed wamp in my local server system.It worked fine .But i am getting some problems in that.

After installed the wamp server i changed the port number as 81 because my IIS port number is 80.

When i give the url as http://localhost:81/ it worked fine and opened the wamp server index page.

In localhost place i replaced the my server ip address as http://211.192.90.123:81/
it shows the error message
"Forbidden
You don't have permission to access / on this server.".

Any body could you please tell the solution how can i resolve the problem.


Thanks .
Swetha

Fou-Lu
04-22-2009, 08:22 AM
If you have an .htaccess file, thats controlling it.
Default would be to drop anything non-local, I would suspect. What you're receiving is a message because you do not allow directory listings externally. If you put an index.[html|php whatever] on there, it should still display that page.
You're options are to modify you're httpd.conf file to enable directory listings, or to add a rule in a .htaccess. This is unreliable unless you're provided IP is static. You could open this up completely to allow everyone directory listings, but I wouldn't do that.

Do you have a reason to be using the ip address instead of a loopback address?


Oh yes, I forgot to mention.
This isn't a PHP problem, so I'm moving it to other server side issues.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum