...

View Full Version : HTML coding correction!?



SEVATC
02-22-2009, 05:28 AM
Hey Guys,

I'm fairly new at webpage coding, I usually read up on many items in posts on forums all over the web but this time i am truly stumped.

I'm redesigning the header for my website southeastvirtualatc.com. The first one I made went well and displayed not a problem. I was able to post an image of my choice at the top and then everything would fall smoothly underneath it.....

....now, the header i've just made displays the picture i want to show, but the columns below (3) have now been piled one underneath the other. I know it's probably one tiny thing missing but what is it? Can you help?

Coding is included below; Thanks!

Patric Allard
southeastvirtualatc.com

<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<title>New Page 1</title>
</head>

<body>

<table width="100%" border="0" cellspacing="0" cellpadding="2">
<tr>
<td bgcolor="#000000">
<table width="100%" border="0" cellspacing="2" cellpadding="0">
<tr>
<td bgcolor="#212121">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="60%" height="85"><img src="http://www.southeastvirtualatc.com/themes/subBlack/images/header5.jpg" border="0" alt="$sitename"></a></td>
<td width="1268%" height="400" align="right">$showbanners &nbsp;</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="150" height="25" background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap><font class="content">$theuser</font></td>
</tr>
</table>
</td>
<td background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap>
<div align="center">
<font class="content"><strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/index.php">Home</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Downloads">Downloads</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Your_Account">YourAccount</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Forums">Forums</a>
&nbsp;<strong>::</strong></font>
</div>
</td>
</tr>
</table>
</td>
<td width="150" background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap>
<div align="center">
<font class="content">$datetime</font>
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td height="3" bgcolor="#212121"><img src="http://www.southeastvirtualatc.com/themes/subBlack/images/1px.gif" width="1" height="1"></td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr valign="top">
<td>$public_msg<img src="http://www.southeastvirtualatc.com/themes/subBlack/images/pixel.gif" border="0" width="1" alt height="1"></td>
</tr>
</table>
<table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr valign="top">
<td valign="top" width="1" background="http://www.southeastvirtualatc.com/themes/subBlack/images/7px.gif">&nbsp;
</table>

</body>

oesxyl
02-22-2009, 06:01 AM
Hey Guys,

I'm fairly new at webpage coding, I usually read up on many items in posts on forums all over the web but this time i am truly stumped.

I'm redesigning the header for my website southeastvirtualatc.com. The first one I made went well and displayed not a problem. I was able to post an image of my choice at the top and then everything would fall smoothly underneath it.....

....now, the header i've just made displays the picture i want to show, but the columns below (3) have now been piled one underneath the other. I know it's probably one tiny thing missing but what is it? Can you help?

Coding is included below; Thanks!

Patric Allard
southeastvirtualatc.com



<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<title>New Page 1</title>
</head>

<body>

<table width="100%" border="0" cellspacing="0" cellpadding="2">
<tr>
<td bgcolor="#000000">
<table width="100%" border="0" cellspacing="2" cellpadding="0">
<tr>
<td bgcolor="#212121">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="60%" height="85"><img src="http://www.southeastvirtualatc.com/themes/subBlack/images/header5.jpg" border="0" alt="$sitename"></a></td>
<td width="1268%" height="400" align="right">$showbanners &nbsp;</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="150" height="25" background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap><font class="content">$theuser</font></td>
</tr>
</table>
</td>
<td background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap>
<div align="center">
<font class="content"><strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/index.php">Home</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Downloads">Downloads</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Your_Account">YourAccount</a>
&nbsp;<strong>::</strong>&nbsp; <a href="http://www.southeastvirtualatc.com/modules.php?name=Forums">Forums</a>
&nbsp;<strong>::</strong></font>
</div>
</td>
</tr>
</table>
</td>
<td width="150" background="http://www.southeastvirtualatc.com/themes/subBlack/images/cellpic1.gif">
<table width="100%" border="0" cellspacing="0" cellpadding="4">
<tr>
<td nowrap>
<div align="center">
<font class="content">$datetime</font>
</div>
</td>
</tr>
</table>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td height="3" bgcolor="#212121"><img src="http://www.southeastvirtualatc.com/themes/subBlack/images/1px.gif" width="1" height="1"></td>
</tr>
</table>
</td>
</tr>
</table>
<table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr valign="top">
<td>$public_msg<img src="http://www.southeastvirtualatc.com/themes/subBlack/images/pixel.gif" border="0" width="1" alt height="1"></td>
</tr>
</table>
<table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr valign="top">
<td valign="top" width="1" background="http://www.southeastvirtualatc.com/themes/subBlack/images/7px.gif">&nbsp;
</table>

</body>
welcome to cf.

put your code between [ code] and [ /code] tags please. You can edit your post to do that. Thank you.
also is a good idea to put a link to the page with that problem.

link is probably http://www.southeastvirtualatc.com/
you have invalid html markup:
http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.southeastvirtualatc.com%2F
best regards



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum