...

View Full Version : Resolved Image is not appearing although it is there to show.



effpeetee
11-29-2008, 04:41 PM
I am modifying this page (http://exitfegs.co.uk/avril3.html)to include different jpgs on hover. The new page is this one (http://exitfegs.co.uk/avril4.html).

One of the pictures that does not show is here to prove that it exists (http://exitfegs.co.uk/st26c.jpg). And here is the thumbnail. (http://exitfegs.co.uk/st26a.jpg)

Can anyone tell me if I have made a mistake. My eyesight is not good, but I just re-used the original page and altered the jpgs.

I just cannot see what is wrong.:confused:

Help would be appreciated.:D

Frank

Avril
11-29-2008, 06:09 PM
Hi, Effpeetee!

I see that you are persevering!

Checked your code, and saw that the photograph you posted is not listed. There is probably just a confusion in the names of the .jpgs and/or thumbnails. Make sure they correspond to the ones you have in the image file. Make a list of each with the corresponding thumbnail, then go through your code again.

Cheers!

effpeetee
11-29-2008, 07:26 PM
Thanks again Avril,

Yes I see what you mean. What had happened was that I had put the prefix 'st' on the wrong images. I'll shoot my optician. Seriously though, I had a retinal vein burst some time ago and have severe double vision in one eye. Tricky it is.

Regards and again thanks for the program. It is now exactly what I wanted.

I'll put it here. (http://www.exitfegs.co.uk/avril4.html)

Frank.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum