...

View Full Version : Site Won't Read CSS



Inersha
11-19-2008, 10:35 PM
I realise that this is probably going to be a basic mistake, but I really don't know why this is happening.

Why is chilipokernow.com not using the CSS file that is attached? Both files have been uploaded but the site is still being shown without CSS.

gnomeontherun
11-19-2008, 10:38 PM
Because there is no style.css on the main root of the site. Reupload it, or make sure that it is in the same folder as your index file.

Inersha
11-19-2008, 10:43 PM
This file: http://www.chilipokernow.com/style.css ?

EDIT: It seems to have half righted itself. The file was there all along, I think there must be a problem with the htaccess or the host. The images are not working for me at the moment.

oesxyl
11-19-2008, 10:49 PM
This file: http://www.chilipokernow.com/style.css ?

EDIT: It seems to have half righted itself. The file was there all along, I think there must be a problem with the htaccess or the host. The images are not working for me at the moment.
try to clear yours browser cache, :)

best regards

gnomeontherun
11-19-2008, 10:59 PM
Probably is the host, because the file just doesn't load for me. Now the whole site doesn't work?

oesxyl
11-19-2008, 11:03 PM
Probably is the host, because the file just doesn't load for me. Now the whole site doesn't work?
works for me, I check is valid html markup, few warning css, and I can see the pictures.
That's make me think that can't be the server, only browser, but if I'm wrong I have no idea what is, :).

best regards

oracleguy
11-19-2008, 11:11 PM
I can't load the stylehseet or the images. What is your htaccess file supposed to be doing?

After waiting about a minute and refreshing, I can't get anything to load period from your website, not even the first page. It might be an issue with your host.

Inersha
11-19-2008, 11:38 PM
I think you're right with it being a problem with the host, I can't figure it out otherwsie. The site seems to work fine for some but not others.

Thanks for looking in to it for me guys.

oesxyl
11-20-2008, 12:12 AM
I can't load the stylehseet or the images. What is your htaccess file supposed to be doing?

After waiting about a minute and refreshing, I can't get anything to load period from your website, not even the first page. It might be an issue with your host.


I think you're right with it being a problem with the host, I can't figure it out otherwsie. The site seems to work fine for some but not others.

Thanks for looking in to it for me guys.
still work for me and server response is 200 Ok. Since it look like a network problem I guess mtr could help, but from a place where can't access the site.

best regards



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum