...

View Full Version : issues with my design



kryssy23
11-08-2008, 05:20 PM
as of 30 mins ago... might site was working fine... perfect... i uploaded each page to the server and now its gone all weird. My friend and I tried the site on IE, FF and Chrome.. we both got the same things happening but at different pages:confused:

issues it had with IE
-training page errors... mWarning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/a9362154/public_html/register.php on line 92 coming up
- team/lineup pages would show all players but only 1/2 skills

issues it had with FF
-upon login 1 of the images in the nav didnt load
-div on manual page didnt extend like its meant to(although i think this might be cause i have a fixed length)
- team/lineup pages would show all players but only 1/2 skills

issues it had with google chrome
-div on manual page didnt extend like its meant to(although i think this might be cause i have a fixed length)
-lost page(need to refresh almost every 2nd page)
-took longer to load each page then in IE and FF

I have no idea what I have done to cause this... my friend suggested it might be the server, which im not ruling out...

any ideas on what the problem is or any theories would help.. I will take any advise

Apostropartheid
11-08-2008, 05:28 PM
Well we generally need an actual page to see what's going on. Please give us a link.

kryssy23
11-08-2008, 05:29 PM
http://shootinghoops.site40.net/index.php

any luck?



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum