...

View Full Version : separator line missing.



Basscyst
10-01-2008, 06:55 PM
Some threads are missing the separator line in the main thread listing for each section making them appear to be related. Not sure if this is intended.

WA
10-01-2008, 07:43 PM
Do you have an example URL? I browsed a few forum category pages, but the line seems to appear for every thread in them.

jerry62704
10-01-2008, 09:53 PM
I've seen the same thing in HTML/CSS. Random, however.

WA
10-01-2008, 10:16 PM
What browser are you guys using?

jerry62704
10-01-2008, 10:26 PM
65% of the time, FF3, the rest IE6.

Basscyst
10-01-2008, 11:18 PM
It's not the category listings, but the actual thread listing within the category. I'm using FF 3.0 and it's still occuring.

http://www.codingforums.com/forumdisplay.php?f=2

First post below the stickies has the problem for me atm.

oesxyl
10-02-2008, 12:30 AM
It's not the category listings, but the actual thread listing within the category. I'm using FF 3.0 and it's still occuring.

http://www.codingforums.com/forumdisplay.php?f=2

First post below the stickies has the problem for me atm.

it's ok for me, probably is something specific for FF3 and if jerry62704 could confirm this for ie6, I use FF2.

best regards

liorean
10-02-2008, 12:41 AM
Sounds like it could be a pixel rounding issue in the browser. Can you save a copy of the complete page (web archive or similar, depending on browser) next time you see it, and check that exact page in a few different browsers? Or for that matter, see if it's reliably repeatable in that same browser? Also, does it persist if you resize the window and/or zoom/text resize the page?

Basscyst
10-03-2008, 05:20 PM
Yes, that seems to be the case, when I re-size it actually changes where it is occurring and at a certain size (not the default apparently) the issue resolves itself.

abduraooft
10-04-2008, 07:47 AM
First post below the stickies has the problem for me atm. Make a new sticky to say "The first post below the sticky is best viewed in FF< 3 , IE, etc, other wise shake well before use!" :p

Nothing
10-04-2008, 04:43 PM
same. I like pie too.

Kor
10-11-2008, 12:53 PM
it's ok for me, probably is something specific for FF3 and if jerry62704 could confirm this for ie6, I use FF2.

best regards
No confirmation on FF3. Nor in Opera 9.5, IE7, Chrome. XP/SP3 1024x768



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum