...

View Full Version : opinions on new website...



mia_tech
08-25-2008, 02:23 AM
I've had my site for quite sometime and and think the look is kind of retro and I've started to look for alternatives to move my site to something more appealing to the eyes, and I decided to give wordpress a try, after playing around with a theme I like I setup a test site just to get some feedback and I would like to hear the opinions of some of the members here

old site: http://www.pctechtips.org

test site: http://pctechtips.org/wordpress


thanks

binaryWeapon
08-25-2008, 02:45 PM
Wow, very nice job. The design looks great.

Design (Just a few little criticisms, at first glance there was nothing I could find):
- Perhaps make the menu item rollover a little more different. Instead of just changing the text color you should change the bgcolor as well, I think.
- On the calendar, I think that days with posts should be bold, and all the rest normal, instead of vice-versa.
- Your favicon does not match the site anymore
- Down where it says "Website Design by:" the "Website Design" should be a different color and it is not completely correctly aligned.

Content:
- Get rid of the "Your IP" page. Not only did it not work for me, but, honestly, no one really cares :p

Technical:
- Very nice form validation, I like it :)
- Doesn't validate :(

Good job!

Apostropartheid
08-25-2008, 05:30 PM
The post text looks a lot better @ 12px Verdana; it's currently far too big.
Agreed with the deletion of the your IP page.
Fix your header! It's currently not blending with the background and has a green line underneath it. Also include the text in the image so you can get a better typeface and call it as a physical HTML element.

Millenia
08-25-2008, 05:42 PM
Parse error: parse error, unexpected $ in /home/content/m/i/a/miatech/html/wordpress/wp-content/themes/div_dark_house/sidebar.php on line 25 But nice design...Really nice design


Edit: It's fixed now

But at the bottom it says this:


Warning: load_template(/home/content/m/i/a/miatech/html/wordpress/wp-content/themes/default/sidebar.php): failed to open stream: No such file or directory in /home/content/m/i/a/miatech/html/wordpress/wp-includes/theme.php on line 472

Fatal error: load_template(): Failed opening required '/home/content/m/i/a/miatech/html/wordpress/wp-content/themes/default/sidebar.php' (include_path='.:/usr/local/lib/php') in /home/content/m/i/a/miatech/html/wordpress/wp-includes/theme.php on line 472

mia_tech
08-25-2008, 08:10 PM
yeah.... I changed the theme between the first post on this page and the other two, I'm still fixing it as the original theme wasn't working for me, not enough space for the post and two sidebars.......so I got rid of the sidebar on the right, and make the post section bigger, also increase the font size and color, and redisign the header in PS, ... most of the work was in css

here's the original theme: http://www.askgraphics.com/freetemplates/magic-house-wordpress-theme-released/

here's the one I'm modifying, not finished yet: http://pctechtips.org/wordpress


thanks all for the critics



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum