...

View Full Version : help with lightbox



allisonwrote
06-03-2008, 03:59 PM
hey everyone,

i'm completely new to using javascript, but i thought lightbox was simple enough to implement into my first website produced for a client. but i'm having a bit of an issue.

for some reason, the first image in the series isn't including itself in the set of images. i have four rows of images, so this happens with each first image per row. i thought it was because those first images are in a different class (for left-margin), but when i tried to keep them all in the same class, the problem still occurs.

see here:
http://www.allisonwrote.com/aussie/examples/landscaping.html
http://www.allisonwrote.com/aussie/examples/driveways.html

thanks.

abduraooft
06-03-2008, 04:07 PM
In the second link of http://www.allisonwrote.com/aussie/examples/driveways.html, I see

<a rel="lightbox[driveway]"" href="http://www.allisonwrote.com/aussie/images/driveway2.jpg"><img src="http://www.allisonwrote.com/aussie/images/drive2sm.jpg" class="example"/></a>, which might be the error.

And it's always a good practice to rectify the markup errors, while using such dedicate codes , see http://validator.w3.org/check?uri=http%3A%2F%2Fwww.allisonwrote.com%2Faussie%2Fexamples%2Fdriveways.html&charset=%28detect+automatically%29&doctype=Inline&group=0

allisonwrote
06-03-2008, 04:21 PM
Ah, yes! Thank you. It was a matter of a missing quotation mark. That's what I get for copy pasting my code haphazardly....



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum