...

View Full Version : Help ?



alibhai
01-29-2003, 10:48 PM
hi wizkids
searching help ......
cannot see any graphics on the web some of them appear as blank and a small cross at the top left corner?



can any one have clue what is the problem and solution.....:confused:

justame
01-30-2003, 12:06 AM
ali...
just a checkoutŪ this...


On the Tools menu in Internet Explorer, click Internet Options.

Click the Advanced tab.

In the Multimedia area, make sure these are checked...
Show pictures, Play animations, Play videos, or Play sounds check boxes.

Tips

If the Show pictures or Play videos check box is cleared, you can still display an individual picture or animation on a Web page by right-clicking its icon and then clicking Show Picture.
If the pictures on the current page are still visible after you clear the Show pictures check box, you can hide them by clicking the View menu and then clicking Refresh.


thattt was just a fromŪ the 'help' menu in ie...hehehe...hoping it just a helpsŪ ya...:O))) goodluck

Mhtml
01-30-2003, 06:59 AM
I had this problem a while ago, I put it down to my connection speed. Then I noticed that my modem was constantly sending data! Turns out I had the opaserv worm which was clogging my modem and stoping me from getting images.

Is your modem constantly transfering data? Or doing it when not requested or when you open applications that have nothing to do with the web? I suggest first a firewall if not already have one. Even if this is not the problem. Then you can see who or what is trying to get in and out of your computer and block it or let it through.

Just a thought.

Spook'sGirl
01-30-2003, 09:39 PM
I used to get this a lot when I used AOL for internet access. If that's your situation, try eaither checking or unchecking "use compressed graphics" under Prefrences>Graphics.

Or better yet, do what I finally did - ditch AOL. :D

Feyd
01-30-2003, 10:55 PM
Following the same AOL logic (and certain other ISPs/connection speeds) this is also common on very constricted or low bandwidth connections, or being routed through what AOL jokingly refers to as a proxy...especially when large amounts of images are trying to be dithered in-browser simultaneously. If your browser has timeout options, you could also increase those.

Also, if you are on an older machine (and this is more of a long-shot) low RAM really makes images die with modern sites. Could also be firewall issues if you are dealing with images that are being dynamically served.

But, we're all kind of shooting all over the place without a little bit more detail from you.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum