...

View Full Version : validates 1 out of 2 times..



shlagish
03-26-2008, 04:03 AM
Hi,

I have recently put up my uncomplete portfolio on the web and already I'm experiencing problems.. If you go to this page:

http://www.shawninder.99k.org/portfolio.html

and hit the XHTML validation button at the bottom of the page, the validator says:



Sorry! This document can not be checked.
500 Can't connect to www.shawninder.99k.org:80 (Bad hostname 'www.shawninder.99k.org')

But then, if you hit back, then refresh, then try the same validating button again, it now says:


This Page Is Valid XHTML 1.0 Strict!


Does anybody here understand why I'm not getting consistent results?


While we're at it, the other problem I have is that the orange horizontal line at the top of the page goes OVER the image on the left in IE.. How would you suggest I solve this?

Thanks

P.S If the problem doesn't occur, just try back, refresh, validate again.. It happens one time out of 2 when I try to repeatedly validate..

oesxyl
03-26-2008, 04:25 AM
Hi,

I have recently put up my uncomplete portfolio on the web and already I'm experiencing problems.. If you go to this page:

http://www.shawninder.99k.org/portfolio.html

and hit the XHTML validation button at the bottom of the page, the validator says:


But then, if you hit back, then refresh, then try the same validating button again, it now says:


Does anybody here understand why I'm not getting consistent results?


While we're at it, the other problem I have is that the orange horizontal line at the top of the page goes OVER the image on the left in IE.. How would you suggest I solve this?

Thanks

P.S If the problem doesn't occur, just try back, refresh, validate again.. It happens one time out of 2 when I try to repeatedly validate..

maybe is a problem with the server response:



HTTP/1.1 200 OK
Date: Wed, 26 Mar 2008 03:22:08 GMT
Server: Apache
Last-Modified: Wed, 26 Mar 2008 02:47:59 GMT
ETag: "314090-1a8f-18c9d5c0"
Accept-Ranges: bytes
Content-Type: text/html
Via: 1.0 box1.hosting.zymic.com
Connection: close


try to see what is with 'Via'.

best regards

shlagish
03-26-2008, 01:00 PM
I don't really get it.. your saying I should ask zymic about this problem?

oesxyl
03-26-2008, 01:24 PM
I don't really get it.. your saying I should ask zymic about this problem?

I don't know what is 'Via', search for it and see if is related with your problem.

best regards

Apostropartheid
03-26-2008, 06:07 PM
I get it fine =O

croatiankid
03-26-2008, 06:25 PM
I did exactly what you said, validated, hit back, refresh, revalidate, and it validated both times.

Aceramic
03-27-2008, 04:09 PM
^ Same here.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum