...

View Full Version : (all in a Flash) The Menu Dissappeared



j1adobe
03-03-2008, 03:24 PM
Presently working on a site with a small very simple nav menu.


<!--url's used in the movie-->
<a href="contact.html"></a>
<a href="about.html"></a>
<a href="faq.html"></a>
<a href="index.html"></a>
<a href="news.html"></a>
<a href="team.html"></a>
<!--text used in the movie-->
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="130" height="228" id="oceanstar_menu" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="oceanstar_menu.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#ffffff" />
<embed src="oceanstar_menu.swf" quality="high" bgcolor="#ffffff" width="130" height="228" name="oceanstar_menu" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>


I am having two problems with the Flash:

1) I changed the target URL in one button, but the menu is still seeing the old old one. (Even though I deleted the old swf and published a new one.) Then shortly after that the second problem appeared.

2) The whole menu is not showing up on the site. I have opened each page individually in the browser and the same thing happens.

Where do I start looking to track this down? The change in the button is there
J

abduraooft
03-03-2008, 03:27 PM
How can we guess the behavior of oceanstar_menu.swf, and the other elements without seeing them?

j1adobe
03-04-2008, 06:58 PM
abduraooft- At first I thought how could I post something that no one can see? Then I tried a different browser. I am doing the development in Firefox/2.0.0.12. I checked the same pages in Safari 2.0.4 (419.3) and they work. The site is not up yet so I don't have a URL to give. Is there another place I can post the menu by itself?

Oh, the first problem went away after I restarted Firefox. Is that common?

J

j1adobe
03-04-2008, 11:18 PM
(all in a Flash) The Menu Is Back!

I had the path wrong. I put the .swf in the image folder (with all my visuals). Using the Flash HTML publisher makes the code look for the .swf in the main file not the image file.

J



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum