View Full Version : Review My Blog Please

03-01-2008, 06:40 PM

This site: www.NeilsWeb.com

I launched my blog today. I'm not sure how it looks in IE6 as I have not yet fired up my laptop to check it in that browser yet. If your using ie6 let me know if you come across any problems.

Basically I would like to here your comments on:
- The Appearance
- The Post Quality (only one real post so far)
- General thoughts/insight

Thanks :D

03-01-2008, 10:54 PM
I like the design. It's quite simple and nice, but the font color is very low and hard to read; try darkening it a bit to something like #333.

What I don't like is that it's very wide as a minimum and I don't usually use completely maximized windows, making me scroll. Consider cutting it down or using a liquid layout.

You also need to do spell checks on your entries before posting

Well, I’m please to say I did not loose much money! Why? Well perhaps ill let [...]
should be

Well, I'm pleased to say I did not lose much money! Why? Well perhaps I'll let [...]
It's the little touches that make the difference between being trusted and not so.

03-03-2008, 02:54 AM
Nice blog! The style is really popular nowadays, and why would it not be! xD

+1 to what CyanLight said about spell checks.

03-03-2008, 02:30 PM
I do like your layout, it's easy on the eyes.

Do check your spelling... if you want to make money, people need to take you seriously. Spelling mistakes really hurt your reputation as someone who has meaningful advice.

Your images need to use ALT tags... the name of the image just doesn't cut it for me. Plus, the image of "Push/Pull" looks cramped in IE7.

03-03-2008, 05:14 PM
Thanks for the tips. Darn spelling lol!

I actually just changed the theme again. I like the layout better now. I made use of your suggestion by making the font darker. Links are now orange so it may be a bit bright , I don't know.

PS: If anyone wants to convert their site into a wordpress theme PM and we can work something out.

03-03-2008, 05:17 PM
I think there's a broken image kind of messing up the rest of the layout on your new theme.

03-03-2008, 05:24 PM
EDIT: Aww yes I'm an idiot, the image was on my localhost so it worked for me but that was it, lol!

03-05-2008, 09:29 PM
In IE6 there is a white gap beneigh "about".

I liked the "featured" splash.

03-12-2008, 03:17 PM
give comment on this website freely:

<a href="http://www.hotsoftwaretools.com">http://www.hotsoftwaretools.com</a>