...

View Full Version : NVC arcade



nolvorite
02-19-2008, 11:34 PM
http://freewebs.com/arcadennn

NVC Arcade is a place for people to play arcade games, talk about forums, etc.

Incomplete

Apostropartheid
02-20-2008, 12:02 AM
Use Firefox
This site is best viewed on Mozilla Firefox, a browser made by Mozilla inc. No matter what happens, we will not fix anything regarding to any error/improper view on internet explorer.

*bang*
I hate being told what to do. I choose to use Internet Explorer. So what? Does that mean I'm less of a human than a Firefox user?

I suggest, for starters, unitalicizing the main body text. It makes it hard to read.

And I think too many dotted borders. Try making a couple solid, as it looks like it's about to, you know, fall apart =P

arthurakay
03-07-2008, 09:10 PM
This site is best viewed on Mozilla Firefox, a browser made by Mozilla inc. No matter what happens, we will not fix anything regarding to any error/improper view on internet explorer.

CyanLight hit the nail on the head here.

As a professional web designer, I am shocked you would do this. Since more than 60% of internet users browse the web in IE6 or IE7, you had really hope your users all use Firefox.

I don't particularly like Internet Exlorer, but if a large percentage of the world uses it, you must allow people to view your site in it. Besides, if you can't take the time to see how your site looks in IE, then what about people using Safari, Opera, Netscape, or any other browser? What about differing versions of Firefox? Are you going to support Fx1 AND Fx2? Do you really not care that you'll lose visitors (and presumably money) as a result of this decision?

Enough of my rant... now for my opinion of your site.

I like the colors. They layout is okay. Font size could be bigger...

I don't like the FreeWebs advertisement at the bottom... it doesn't fit your color scheme, plus it's unrelated.

You have a syntax error in your code... in your doctype. I believe it's the '\n'

Your code validates, which is good.

Overall, not bad. But honestly, you have to support IE...



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum