...

View Full Version : css backround image and color not showing up



fifilacoix
02-14-2008, 04:24 AM
<deleted> i dont know how to delete anything on here lol.. turns out for some reason the style sheet didnt save on the page i created :S

oesxyl
02-14-2008, 04:55 AM
im using css for my new site, i've used it before so i know what i'm doing, but for some reason the background color and image aren't showing up.

in Frontpage it looks like this
http://fifilacroix.clan.io//FP.JPG

but in Firefox and IE it looks like this
http://fifilacroix.clan.io//firefox.JPG


I guess your page is this:

http://fifilacroix.clan.io/

well it have no body, more than that, no head section and missing both html tags. You can see the source using "view source" or Ctrl+U from firefox.



here is my coding:

removed and inserted bellow using code tags


you can edit your post, and post code between [ code] and [ /code] tags



<STYLE type="text/css">
body
{
background-image: url('http://fifilacroix.clan.io/banner.jpg');
background-repeat: no-repeat;
background-color: black;}


a:link {color: #FF69B4;
text-decoration: none;
}

a:visited {color: #FF69B4;
text-decoration: none;
}

a:hover {color: #FF69B4;
text-decoration: underline;
}

a:active {color: #FF69B4;
text-decoration: none;
}

{font-size: 150&#37;;}
</STYLE>




if someone can help please message me. or email me at fifi.lacroix@gmail.com

if I know the answer and I send you a message or mail you, don't help other people, so this is not an option, this is a forum!

PS: I'm not sure that the answer can help other people in some cases, :), but anyway is a forum rule, I guess, :)

best regards



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum