...

View Full Version : Form handler script doesn't work



Wozzr
01-09-2008, 11:09 AM
Hi all, I have a problem which is really frustrating me, I hope someone can help :confused:

I have a script that emails the fields from a html form back to me, it works excellently and has done for many months.

Yesterday I created a new html form using the exact same fields as the other and re-used the same script with some minor cosmetic changes as to where the mail goes and the text it sends, then saved it with a different name.

The new script refuses to work, when it runs I get a blue screen that says;

An error occured

From Email address empty
Unknown Referer

when I run the new form with the old script it works fine
I've checked the script with a machine comparison checker and there are no differences between the scripts apart from the cosmetic changes

I've recycled this script for different forms in the same way many times and never had this problem.

I am notorious for forgetting to change the CHMOD setting so they were the fist thing I checked and they are correct.

If I had any hair i'd be pulling it out right now as it makes no sense :mad::mad::mad:

Any help would be appreciated

Thanks

Wozzr

aedrin
01-09-2008, 04:37 PM
You will need to post more details (such as the actual code itself, what other scripts have you used, etc.), because these are not PHP errors:


An error occured

From Email address empty
Unknown Referer

Fumigator
01-09-2008, 04:37 PM
Post the script for actual help.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum