...

View Full Version : Strange issue - no finger/pointer on link rollover?



kb1
10-18-2007, 03:15 AM
Hello

Got a strange issue which only manifests itself on all MAC OS X versions of Safari browser (including latest) - very minor but irritating...if you go to

http://www.iwics.com/Technology/ODMA.shtml

and rollover "Basic Concepts" and also "Advantages" in the left menu bar, unlike every other link, you won't get the familiar hand/finger pointer icon as you rollover these two links...they will take you to the correct page when clicked but there's no finger pointer, though on every other page, rollover those words and you do get the pointer...tried recoding it by hand, tried copy/paste from good versions on other pages, no go...strange.

Thanks

KB

gnomeontherun
10-18-2007, 06:09 AM
It works on Safari 3 for PC - I don't have a mac to test on though. Just so you know.

kb1
10-18-2007, 06:11 AM
Thanks for the reply - yes, it's only on MAC...wonder what the problem is?

KB

gnomeontherun
10-18-2007, 06:18 AM
Have you validated the code? Have you checked the cursor property isn't being overridden by the code in your Styles.css file?

kb1
10-18-2007, 06:08 PM
WC3 never validates any of my flash material, and gives me some grief re: "alt" tags (correctly) but nothing else would cause this current issue...you know if you try to validate any ADOBE web page (of all people) it's got loads of "errors"...WC3 is SO good and useful but I don't find it life or death...

Actually my problem may be with the pages' js interfering with the rollovers, I'll try the js forum...

Thanks for your thoughts

KB



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum