...

View Full Version : Websites Were Fast Now Slow



thekevin07
09-26-2007, 01:47 PM
I'm running a webserver using xampp. Suddenly Apache started showing pages extremly slow when it was usually fast. Does apache have a cache or something that will make it run slow after a while. I'm using windows 2000 as well.

Thanks in advance

_Aerospace_Eng_
09-26-2007, 10:04 PM
The longer a process is ran the more resources it uses up. Try restarting apache and see if it makes a difference.

thekevin07
09-26-2007, 11:56 PM
yea i tried that, i even turned off the computer and let it cool down over night and that didnt help either

CFMaBiSmAd
09-27-2007, 12:09 AM
Did this slow down coincide with either of the changes in these threads -

http://www.codingforums.com/showthread.php?t=124305

http://www.codingforums.com/showthread.php?t=124435

If so, then one of them caused your slow down.

ess
09-27-2007, 12:30 AM
if you are running a torrent client behind a firewall router...please shut it down...and see if that helps. I came across this problem once whilst fixing a client's computer...and took me ages to figure it out.

Also, are there a lot of processes running on your machine? that may be eating a lot of resources etc.

run the following command at the command prompt to see what processes are connecting to your computer or from your computer to the network



netstat -ano > running_processes.txt


to open the file run the following command

notepad running_processes.txt

you should now have a file "running_processes.txt" which should contain information about all processes that are listening for internal or external connections.

I would do a google search on anything that may look suspicious and eliminate those processes etc.

thekevin07
09-28-2007, 02:49 PM
i figured out the problem the hard way. my hard drive was getting ready to crap out and it did.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum