...

View Full Version : Expanding cells problem



G E C K O 5
01-05-2003, 04:50 PM
Hi All,

I am having difficulties with expandable cells in NS.
In the first link below the expandable cells kind of work
(although the double line under the title near the top is cut off just at
the end), with the exception of my attempt to have a vertical line down the
page between the side nav and the content as well as a horizontal line along
the bottom under disclaimers.... With the second link there are even others
that don't seem to work, even though i have compared the coding and they
look exactly the same????? I thought i had followed procedures to have the
site
expandable to 100%? it works fine in IE, but not NS.


Can anyone give me some feedback or suggestions on this?



http://www.lowquebec.ca/general/index_e.html
http://www.lowquebec.ca/municipal/index_e.html



Any pointers or advice is much much appreciated :)


TIA,

Graeme Hackston
01-05-2003, 05:50 PM
The pages look identical to me in IE6 and Mozilla 1.0 on Win98. What Netscape browser are you talking about and what do you mean by "expandable cells"?

G E C K O 5
01-05-2003, 05:57 PM
I am using NS 4.61 and NS 4.75 for testing...

By expandable, i mean that i am using an image as a background in a table cell that is set to 100% so that the web page will fit the entire screen, regardless of the resolution....

It works fine in IE5.XX, however i am having difficulties with NS...


Best Regards,

Graeme Hackston
01-05-2003, 06:13 PM
OIC, sorry the best suggestion I can offer for NN4x is to give it it's own style sheet and hide or show page elements as required. Basically the same page but it looks different in NN4



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum