...

View Full Version : <span> font changes Not picking up!



AndyArmstrong
08-06-2007, 11:20 AM
If you go to :


http://www.new.3genergi.co.uk
Username:newsite
Password:123newsite

In firefox, click menu ->Homepage ->Sitemap, notice how the text is all in a boring colour etc... Head to the samep age in IE and my <span style> code works displaying nice colours etc.

Why is this not working for Firefox?

Thanks

Andy

ahallicks
08-06-2007, 04:11 PM
Why don't you create a class for that colour change and add the class to the <li>?

<li class="orange">Homepage</li>



li.orange {
color: #F77F16;
}

AndyArmstrong
08-07-2007, 10:06 AM
All this does is change the colour of the number!!

Its odd because two items in firfox are orange, and the rest refuse.

Any ideas?

ahallicks
08-07-2007, 01:44 PM
Hmmm... they all seem to be working with my firefox? Have you sorted it now? If so, how?

AndyArmstrong
08-07-2007, 01:57 PM
I basically just copied and pasted the sippets of code which worked into the spaces which didnt and it cleared it up!

No idea,probably a bug with the cms!

littlemiss
08-07-2007, 02:25 PM
Hey Andy, how
weird is this, I know you, Im doign shell step web design too, anyway thats neither here nor there. You should define your font attributes in the li class, like this, that sets the list element links to a set color, this should work in FF.

li a
{
text-decoration: none;
color: #000000;
}

li a: hover
{
text-decoration: none;
color: #ffffff;
}

AndyArmstrong
08-07-2007, 02:37 PM
Yeah I know! I did this, splurge

Anyway working now, no idea what it was! Wow, hey are you designing for shell step or the one from waaaay far away?

littlemiss
08-07-2007, 02:42 PM
I am shell step, Microsphere Technology, lol, my CSS is crapping out on me now too, i think I have been at it too long!



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum