View Full Version : Another nav bar problem in IE

07-30-2007, 05:52 AM
Hello, I am a very novice coder. I have a good understanding of HTML, but not CSS.

I have seen all the topics about "Nav bars working in Firefox but not IE" (ergo all the talk that IE is a terrible broswer, and I completely agree) and I tried to fish out a solution for my problem but I guess I am just too naive, and was hoping that one of you experts on here could maybe lend me a solution.

The website I am working on is www.villageglobe.biz

In Mozilla Firefox, the #sidebar1 also known as "Navigation" appears in perfect form and the website looks like it should. In Internet explorer x.x, however, this is not the case, and it goes all the way to the top right corner.

I tried a little trial and error and noticed that when I take the banner out from the top of "#header" it appears as it should in IE, but like I said I am not skilled enough to find a solution.

Thanks in advance for your help.


07-30-2007, 05:57 AM
Remove align="left" from the image in the header.

07-30-2007, 06:04 AM
LOL. I feel stupid.

Thanks :thumbsup:

07-30-2007, 06:10 AM
Hey Aero, another quick question, any idea now why there is a small line between the two?

07-30-2007, 06:16 AM
Yes you set a top and bottom margin on the h1. Use padding instead. I suggest you actually learn html/css and stop relying on a program to do the work for you. You see Dreamweaver did the work for you and now you are here ask simple questions because you have no idea how the code "actually" works.

07-30-2007, 06:20 AM
ah forget it.