...

View Full Version : whats wrong with this?



alme
07-25-2007, 05:55 PM
Hello everyone.Im having a problem with my website.Here is the code:


<table width="100%" border="0" cellpadding="0" style="height:100%; background-image:url('images/back_2.jpg'); background-position: left bottom; background-repeat:no-repeat ; border-collapse:collapse">
<tr>
<td height="31" align="right" valign="top"><img alt="" src="images/browse_2.jpg" width="202" height="31"></td>
</tr>
<tr>
<td height="100%" align="right" valign="top" class="style4" style="background-image:url(images/back_1.jpg); background-position:top right; background-repeat:no-repeat "><div id="bottomNavClose" style="padding-right:32px; padding-top:11px; padding-bottom:19px; padding-right:29px">
<img border="0" src="images/best_of_vol1_news_175.jpg" width="150" height="226" align="right">
<p>
</p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
<p>
&nbsp;</p>
<p style="line-height: 200%">
&nbsp;</p>
<p>
<br>
<img border="0" src="images/maks_title_175px.jpg" width="145" height="69" align="right"></p>
<p>&nbsp;
</p>
<p>&nbsp;
</p>
&nbsp;<p>
<br>
<img border="0" src="images/motegi_event_title_175px.jpg" width="148" height="52">
<br>
</p>
<form action="search-res.php" method="get">
<input type="hidden" name="search" value="1">
<p>&nbsp;&nbsp; <input type="text" name="query" id="query" size="14"><input type="submit" id="submit" value="Search"></p>
</form>
&nbsp;</div></td>
</tr>
</table></td>
<td height="100%"><table width="100%" border="0" cellspacing="0" cellpadding="0" style="height:100% ">
<tr>
<td height="30" align="left" valign="top">
<img src="images/proda_2.jpg" alt="" width="548" height="30"></td>
</tr>


and css is this:


body {
margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
background-color: #3a3d3d;
}
.style1 {
color: #b2aea9;
font-size: 10px;
font-family: tahoma;
text-decoration:none;
font-weight:normal
}
.style2 {
color: #fad5d9;
font-size: 10px;
font-family: tahoma;
}
.style3 {
color: #FFFFFF;
font-size: 11px;
font-family: tahoma;
font-weight: bold;
text-decoration:none
}
.style4 {
color: #FFFFFF;
font-size: 11px;
font-family: tahoma;
}
.style5 {
color: #FFE42F;
font-size: 16px;
font-family: tahoma;
}
.style6 {
color: #FFE42F;
font-size: 10px;
font-family: tahoma;

In IE 7 it works fine.But In firefox the picks are close to each other.and I want to seperate them with an empty line.Please can you help me ?Thnx

alme
07-25-2007, 06:54 PM
never mind i got it :)
U can delete this thread

rmedek
07-25-2007, 07:16 PM
How about sharing the answer with others instead of keeping it all to yourself? There may be someone with a similiar problem reading this thread right now.

alme
07-26-2007, 11:13 PM
I just changed padding-right:29px"> to padding-right:10px"> and it worked :)



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum