View Full Version : Revamp Of Website Issue Help Needed....

07-16-2007, 08:01 AM
Hi All,

I am currently revamping my dads new businesses website for him and have a long way to go yet but it is getting there.

Anyway I have been making some changes of which all show fine in Mozilla Firefox but to my :eek: I checked the page in IE and all it gives is the html code in the broswer but no actual website and this has never happened to me before.

Could somebody kindly go to: Test Site (http://www.bamptonvillagestore.co.uk/testing7/index.html) and check the site in both Firefox and IE and come back to me kindly with what you find.

I just hope it does view fine in IE and it is just my pc throwing some kind of wobbly :(

Many Thanks,

07-16-2007, 08:20 AM
Get rid of this line

<?xml version="1.0" encoding="iso-8859-1"?>
Its putting IE6 into quirks mode and is likely causing the issue.

07-16-2007, 08:25 AM
Morning Aerospace,

Got it thanks to you, don't know to be frank why I had that in there but your advice did the trick and it is now all a ok! so thank you for your reply :thumbsup:

Just while your here, are you aware of any difference in web accessibility 'Access Keys' between firefox and IE, as they seem to work fine all of them in IE but not a solitary one works in firefox which is frustrating but I can't seem to find anything on Google about it?

07-16-2007, 08:38 AM
Your access keys seem to work fine for me. The standard way of navigating a page that has access keys is to use the tab key. Tabbing will go in the order the access keys are set. However in Firefox to use the key specified as the access key you must use "Shift + Alt + (access key)".

Oh btw you must not be googling well enough. I googled "access keys and firefox" and the first result is what talks about them.