View Full Version : Site check...

12-19-2002, 05:21 PM
Okay, if you think that my site looks skewed in your resolution (the layout has been altered, so it needs to be checked again), can you let me know. Please, if you can, let me know what browser and operating system you are using, so I can eliminate errors.

The page is "Valid XHTML 1.0 Transitional!", so there should be no probs involving the actual coding as it is now.

The site url, if you do not know what it is, is:


Thank you.


12-19-2002, 05:37 PM
The layout and structure is very very nice :)

Not so keen on the colorscheme personally ... looks a bit too much like MSDN

12-19-2002, 05:39 PM
I just found an error with the left menu with the vertical alignment. I am sorting it out.

Thank you for the comment brothercake.

The colour scheme will be changeable by the user, so I am not really focusing on it right now. I will do something about it later on I guess.


12-19-2002, 05:41 PM
Okay, that is fixed now.



12-19-2002, 06:08 PM
looks fine to me, all exactly the same
ie6 moz121 opera7 | win | 800x600
could not get the character in the title tho?

12-19-2002, 07:47 PM
i took a look at it in ie6 at 800*600:

the right border on the left bar looks too wide.

the right border on the middle column does not exist.

nor does the one on the left of the right column

or the bottom of the top row.........

although i had trouble deciding whether it was meant to be like that or not - as i resize the browser window the right border of the middle column and the left of the right both come into existance.

the character in the title bar doesnt come out. if its there for a legal reason, which im 99.9% sure its not - you should use (tm), otherwise, if its there to look good - its failing...;)

looks pretty cool though - well done. :thumbsup:

12-20-2002, 02:37 AM
oh yea i see what your saying, good eye i never saw that:
Notice the red arrows
Full Window (http://www.cg9com.web1000.com/m.bmp)
Sized Window (http://www.cg9com.web1000.com/s.bmp)

12-20-2002, 09:30 AM
a little trouble viewing those images:

"We are sorry, but the file you are trying to download is larger than the maximum length permitted under current network conditions. Please try again later when network conditions change. The file you were trying to download was 862038 bytes."

12-20-2002, 10:10 AM
Okay, I will try and sort out the errors that you have got. I will let you know when I am done.

I see what you mean by the title, and I guess that a character like that is not intended for below Windows XP... so I will get rid of that too.

It is not really essential, and I can get rid of it. But it will have to wait a while, till I get home before I can.


12-20-2002, 10:19 AM
By the way the character was meant to be a trade mark character, and it seemed to work in Opera... and IE when I checked it out... so it is strange. Anyhow I will get rid of it.

This is how I get the site at 800 x 600 on IE 5.5 & 6:

Actaully, I think it will be hell for 56k users, so here is a link:


So I am having difficulty in trying to do something to my page when I can't see it.... hrmm...


12-20-2002, 01:13 PM
your site looks good for me no problems
i'm runnin xp 800x600 res and ie 6.0
i have modified your image right now i'm just going to add all the stuff you have on your page and stick it on there and then i'll show you should be doen in about ten min or less

12-20-2002, 01:40 PM
he lol i messed up owell
i was going to add code to it but nah i got sommtin else to do at the moment well your site looks great keep it up

12-20-2002, 01:41 PM
When will the links work? :D

12-20-2002, 02:09 PM
The trademark sign has now gone. :)