...

View Full Version : Newby stumped & review appreciated



sdchap
06-19-2007, 06:47 PM
Hi all, I'm stumped. :confused:

I've created a site, had it up for months now with good results . . . and suddenly I appear to be the ONLY one in the world (I'm in Austria) who can no longer access the site! (It's www.bajalands.com ) The connection continually times out, and it doesn't respond to my pings.

Please note that only my website is inaccessible to me. I can type any other URL into my browser and "poof" I'm there.

Equally vexing, others seem to be able to access my website without problem. (I've asked a few friends to try.)

Now, I've had occasions in the past when the site was down (at least down to me), and I always assumed it was my ISP (IX Web Hosting). Now, though my site has been "down" (to me) for about 8 hours and, as I said, I'm stumped. Help! (Please!!!) :(

IMPORTANT: I've now established that I am literally the only one unable to access my own website, regardless of which of my 3 home-networked computers I try on. However, I CAN access literally every other website out there. As I said, I'm stumped. Any solutions possible? (You can imagine how frustrating it is not being able to access your own site!)

CaptainB
06-19-2007, 07:04 PM
Yup, I've just tried to access it and it works to me (7.05PM, Denmark).

PappaJohn
06-19-2007, 08:00 PM
works for me

Troy297
06-19-2007, 11:09 PM
It is now working for me :S

_Aerospace_Eng_
06-20-2007, 12:01 PM
Works for me to Texas, USA. What part of AUS is that? I've been to Adelaide. Some images didn't load for me fully though so I'm thinking your host may have some issues resolving.

yeti
06-21-2007, 12:30 PM
I am in Austria too (Graz to be precise) and it works perfect. Showed up immediately.

btw: it redirects to http://www.tierrasdebaja.com/ is that correct?

can you tell us please your internet setup (connection type, bandwidth etc.)?

sdchap
12-05-2007, 10:07 PM
Thanks all! I discovered the problem. :thumbsup:

It turns out my very legitimate local ISP was somehow blocked from communicating with the website's DNS. A change of ISP address resolved it.



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum