...

View Full Version : PHPMyAdmin say I need mcrypt extension?



Bengal313
06-08-2007, 10:58 PM
I am running apache 2 and php5 on an Ubuntu Server. I installed PHPMyAdmin 2.10 and I get this error.

Cannot load mcrypt extension. Please check your PHP configuration.

So I went and downloaded these files

libmcrypt-2.5.8.tar.gz
mcrypt-2.6.5.tar.gz

Are they the same thing? which one do I use?

firepages
06-09-2007, 04:39 AM
neither ...

# apt-get install php5-mcrypt
# /etc/init.d/apache2 restart



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum