View Full Version : IIS Help "page cannot be found"

03-31-2007, 01:51 AM
hey guys,
i just bought a new computer and have installed XP 64bit and i cant set up IIS properly, when i specify the asp page i want to view it come up with,
"the page cannot be found" when clearly it is on the server.

is this a problem with XP 64bit?

or just my settings?

also this is for local use

Any help greatly appreciated!!!

03-31-2007, 03:31 AM
fixed it :)

04-11-2007, 02:09 PM
Those unfortunate souls battling with this one and wondering how this dude could b so cruel as to say "Fixed it!" without telling us how... try this:

Microsoft documents the solution this way...
1. Open a command prompt and navigate to the %systemdrive%\Inetpub\AdminScripts directory.

2. Type the following command:
cscript.exe adsutil.vbs set W3SVC/AppPools/Enable32BitAppOnWin64 “true”

3. Press ENTER.

taken from: http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/405f5bb5-87a3-43d2-8138-54b75db73aa1.mspx?mfr=true

But, after this & all the forum suggestions i tried, i went into IIS Manager, opened the Application Pools link, and noticed that my DefaultAppPool was stopped by one or the other process i tried. So, in my case, i switched 32bit support off again (the above command but with a 0 at the end) and started the DefaultAppPool up again. All is well now. It's not giving me that ridiculous "Cannot find..." nonsense.

Lemme know how it goes & if any1 had the same issue...


04-17-2007, 06:06 AM
by default IIS 6 has asp pages disabled. you just go into you IIS manager and enable the,m :D:D:D