View Full Version : Review new WireNine website!

01-10-2007, 06:08 AM

I'd like to get opinions/feedback on our new recently designed web site. I had posted here before with our old web site and had gotten great response :)


Please share your feedback.

Thank you!

01-10-2007, 06:41 AM
Nice - Good colors/Layout, informative, relevant.

If I had one negative to it, I'd say it was maybe just a (tiny) bit crowded.

Overall, cool!

01-12-2007, 03:56 AM
Nice! Good use of 3-column layout, which is always challenging (for me at least).
I have to tell you this, because this forum is all about making little suggestions to help others. The model in the picture looks like she has a moustache because of the shadow between her right cheek and nose! immediately saw it when i looked at her and I cannot see it differently! You should Photoshop that up a little bit. Hope that helps :)

01-12-2007, 05:07 AM
I only noticed the "moustache" when I was specifically looking for it... but anyways....

The site's layout looks clean and professional, although it does seem a tiny bit crowded as stated above. My only complaint is on your homepage, the right hand side column is below the other two columns when viewed in Maxthon & IE 6.

But overall you pulled off the simplistic look really well! 5/5 Stars!

01-16-2007, 11:11 PM
This site looks really good, its well laid out and and the horizontal links at the top fit in well. The testimonials on the front page fit in well.

2 possible improvements
- highlight/brighten the crucial parts you want customer to go to.
- There appears to be 2 large light blue circle just above the red price tag, these are slightly off putting. The eye focuses on them but they don't do anything. I would just make all that area one single blue colour.

Other than that this is very good site. The knowledge categories is good layout and probably the best I've seen for a hosting company. Plus you have training videos which is pretty cool.

01-16-2007, 11:34 PM
You've got an open div.
Looks good though.

01-18-2007, 08:17 PM
You've got an open div.

Where exactly? :)

01-18-2007, 08:41 PM
Line 259? Or thereabouts.
Have a look at http://validator.w3.org/check?verbose=1&uri=http://www.wirenine.com/

01-19-2007, 06:40 AM
It should be fixed, can you check if everything appears fine in IE6 near the footer? :)


01-24-2007, 05:11 PM
I've put up a new image of the model, I hope it looks better :)