...

View Full Version : Christmas Website having problems, must fix before xmas.



Austin
12-20-2006, 06:03 AM
Hey everyone,

I just finished this page that has a flash slideshow and a flash music player. Well it was all working in firefox then I said "hey I should check IE just for fun". Well I checked in IE7 and everything is messed up. The flash slideshow is squished and the music sticks on loading playlist yet works great in Firefox.

here is the page in question: http://www.jaxhoward.com/slideshow.php

I am going into surgery early tommorow morning so I needed to be done by tonight. Well I won't have much time to work on this before xmas but if I had a response that fixed this before xmas I could possibly get it done!

Please help me out if you can. Thanks

Austin
12-20-2006, 06:22 AM
here is css if it helps



/*#############################################################
Name: Beautiful Day
Date: 2006-11-12
Description: A soft and bright two-column template.
Author: Viktor Persson
URL: http://templates.arcsin.se

Feel free to use and modify but please provide credits.
#############################################################*/

/* standard elements */
html {min-height: 100%;}

* {
margin: 0;
padding: 0;
}

a {color: #963;}
a:hover {color: #C60;}

body {
background: #CCD8E0 url(img/bg.jpg) repeat-x left bottom;
color: #444;
font: normal 62.5% Tahoma,sans-serif;
}

p,code,ul {padding-bottom: 1.2em;}

li {list-style: none;}

h1 {
font: normal 1.8em Tahoma,sans-serif;
margin-bottom: 4px;
}

code {
background: #FFF;
border: 1px solid #EEE;
border-left: 6px solid #C1CAD3;
color: #666;
display: block;
font: normal 1em Tahoma,sans-serif;
line-height: 1.6em;
margin-bottom: 12px;
padding: 8px 10px;
white-space: pre;
}

blockquote {
background: url(img/quote.gif) no-repeat;
display: block;
font-weight: bold;
padding-left: 28px;
}

h1,h2,h3 {padding-top: 6px;}

/* misc */
.clearer {clear: both;}

.left {float: left;}

.right {float: right;}

/* structure */
.container {
background: #FFF;
font-size: 1.2em;
margin: 0 auto;
padding: 0 10px 10px;
width: 780px;
}

/* header */
.top {
background: url(img/clouds.gif) repeat-x;
padding: 50px 10px 0;
}

/* title */
.header {
background: #FFF;
font-size: 1.2em;
height: 150px;
margin: auto;
padding: 10px 10px 5px;
width: 780px;
}
.header .left, .header .right {
background: #A4A4A0;
color: #FFF;
height: 150px;
}
.header .left {
background: #B3C2C7 url(img/header.jpg) no-repeat;
font: normal 2.8em "Trebuchet MS",sans-serif;
line-height: 150px;
text-align: center;
width: 564px;
}
.header .right {
overflow: auto;
width: 212px;
background: url(img/topright-jax.jpg) no-repeat;


}


.header .right p,.header .right img {padding: 0 0px; vertical-align: bottom;}
.header .right h2 {padding-top: 16px; font: normal 1.6em "Trebuchet MS",sans-serif;}

/* navigation */
.navigation {
background: #D9E1E5 url(img/nav.gif);
border: 1px solid #DFEEF7;
border-color: #DFEEF7 #CFDEE7;
height: 41px;
}
.navigation a {
background: #D9E1E5 url(img/nav.gif);
border-right: 1px solid #AFBEC7;
color: #456;
display: block;
float: left;
font: bold 1.1em sans-serif;
line-height: 41px;
padding: 0 20px;
text-decoration: none;
}
.navigation a:hover {background-position: left bottom; color: #234;}

/* main */
.main {
border-top: 4px solid #FFF;
background: url(img/bgmain.gif) repeat-y;
}

/* sub navigation */


/* content */
.content {
float: left;
margin: 10px 0;
padding: 0 16px;
width: 750px;
}
.content .descr {
color: #664;
font-size: 0.9em;
margin-bottom: 6px;
}
.content li {
list-style: url(img/li.gif);
margin-left: 18px;
}
.content p {font-family: "Lucida Sans Unicode",sans-serif;}

/* footer */
.footer {
background: url(img/bgfooter.gif) repeat-x;
color: #FFF;
font: bold 1em sans-serif;
line-height: 39px;
text-align: center;
}
.footer a,.footer a:hover {color: #FFF;}

Austin
12-20-2006, 06:25 AM
found the problem

in the iframe embed code for the slideshow it said "width=500" instead of width="500"

woops



EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum