Hi,

i need to check if the server supports Options +FollowSymLinks inside the htaccess file.

I think there is a if statement with apache 2.0+ but i need to check both new and legacy.

so basically the concept would be:

Code:
if apache 2.0+

   if Options +FollowSymLinks

      do this

   else 

      do that

else  //less than 2.0

      if Options +FollowSymLinks

           do this 

      else

          do that
thanks