Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have problem please help me....what can i do?

    The problem is that i create a website first time and dont know how to upload this site then i decided to take help from videos and i upload my site on my domain name (in Ftp file manager in public html) but its create problems and i delete the forum folder which i upload and also delete the data base which i created. After all that when i open my site in the web browser here there is three option displays

    Index of /
    cgi-bin/
    images/
    postinfo.html

    Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.25 Server at www.onlineforumfree.com Port 80

    first when i instilled the phpbb3 forum on my domain above there are four option displayed

    when i open my site which is onlineforumfree.com the following option was displayed

    cgi-bin/
    phpbb3
    images/
    postinfo.html

    and when i click on phpbb3 then the home page of my forum is open and the url structure is something like that

    onlineforumfree.com/phpBB3

    thats why i delete the forum but i still the above three option are displayed on my website. what ever i upload on my site it show on my site which i s not uplode

    please tell me what the problem and where, and what can i do to remove these option and in which folder of file manager i installed my forum?

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,859
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    How about uploading a blank index.html/index.php file there?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    New Coder
    Join Date
    Sep 2010
    Location
    India
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check one more time is your website in the public_html folder?

    I guess you have uploaded wrong, try to upload in this direction
    public_html>forums>all files

    I guess you have did something like this
    public_html>forums>files>files

    Check once again


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •