Installed Yum. Tried "yum install pcre" and "yum update pcre", both said pcre already installed. I want pcre 7.2 because I need unicode support.

I found this, which might help:

http://gaarai.com/2009/01/31/unicode...-php-and-pcre/

but I'm not sure exactly how to upload the file provided to my server.