Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ajax doesn't process requests

    Recently installed a custom Component and Module system under my Joomla based website. It worked great at first, and I was having a great time. Ajax is used on a section of the component for a seating plan arrangement, where a user can hover over seats on a layout and choose their seats, see which were taken or reserved etc..

    Lastnight while I was fidgeting with the website, the Ajax all of a sudden stopped updating on the seating floorplan component. Before it would confirm deleting past entries and replacing the seats with newly assigned values.. Now it doesn't confirm or deny that it followed through with the seat number generation.

    Here's a screenshot:
    http://img176.imageshack.us/img176/433/ajaxgs8.jpg


    I really need to try and cure this.. I tried reloading my database, and in the process erasing all data from the last several weeks. That didn't do anything.

    I have access to the Mysql tables, is this something I could look at? And with what program?

    Somebody please help me.. I'm planning on using this system to register and recieve payments from over 500 people in 3 or 4 months, and I need to cure this situation


    By the way, I have all the files this component installed onto my Joomla.. All the .js scripts and .php files.. I've searched through them and found the pathways for the Ajax requests, but I have no idea why they aren't processing. I can't even play with the files on the ftp because it won't allow me to remove/move, add or edit the files in this component's directory.. What would cause the Ajax to not even process like this?
    Thanks so much..

    Dave
    Last edited by denominator; 03-20-2008 at 02:05 AM.

  • #2
    New to the CF scene
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess this will simply remain a mystery.. With reference from a friend, I deleted the related SQL entries and have had to restart the customization of this module and component from scratch >_>

  • #3
    Senior Coder A1ien51's Avatar
    Join Date
    Jun 2002
    Location
    Between DC and Baltimore In a Cave
    Posts
    2,717
    Thanks
    1
    Thanked 94 Times in 88 Posts
    Well if you would have looked at the requests through Firebug or Fiddler, you might have seen if they were hitting the server or not.

    Eric
    Tech Author [Ajax In Action, JavaScript: Visual Blueprint]


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •