Hi everyone,

My XML schema requires me to use the <Version2.0/> tag, and flex builder 3 gives me a "invalid xml name" error caused by the period in "Version2.0" and 2 other syntax errors. If I removed the period --> <Version20/>, the errors goes away.

Code:
	<mx:Script>
		<![CDATA[
		        
                private var xmlMessage:XML;
	        
	        public function method():
                {
			xmlMessage = <Version2.0/>;  // X invalid xml name
	        }
		]]>     //  X syntax error: expecting rightbrace before end of prog
                         //  X syntax error: expecting xmltagendend before end of program.
	</mx:Script>
Is there a way around this? Thanks in advance for any help!

-S