Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Flash 10 launch problem on Mac

    This issues appears to only be on Mac. The issue can be seen by going to http://www.icovia.com and clicking on the “Test Drive v5.0” button.
    It should open a new tab or window with this page http://v5pcsdemo.icovia.com/icovia.aspx.

    What happens is when the preloader is almost done, it gets stuck and just hangs there. If you go to the page directly there is no problem.

    The problem only occurs with Flash 10 regular version. There is no problem Flash 9 and Flash 10 Debug versions.

    Any suggestions are welcome.
    Thank you.

  • #2
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    I have heard a lot about problems with Flash 10, and that it has broken some backwards compatibility (accidentally). I don't know what to do at the moment but hope it is fixed soon.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •